یکی از برنامه‌های گوگل در نسخه‌های قدیمی اندروید از دسترس خارج می‌شود

دوشنبه ۲۴ اردیبهشت ۱۴۰۳ - ۱۲:۱۵
مطالعه 1 دقیقه
طراحی جلویی گوشی پیکسل ۶ پرو گوگل
گوگل حداقل نسخه‌ی اندروید مورد نیاز برای یکی از اپلیکیشن‌های خود را اصلاح می‌کند.
تبلیغات

از ماه آینده‌ی میلادی، گوگل حداقل نسخه‌ی سیستم‌عامل مورد نیاز برای اپلیکیشن Wallet را در دستگاه‌های مبتنی‌بر اندروید و Wear OS افزایش می‌دهد. دلیل این امر، مسائل امنیتی ذکر شده است.

بر اساس سند پشتیبانی جدید گوگل، از تاریخ ۱۰ ژوئن (۲۱ خرداد)، اپلیکیشن Wallet به سیستم‌عامل اندروید ۹ و Wear OS 2.x یا بالاتر نیاز خواهد داشت.

گوگل می‌گوید: «به‌روزرسانی‌های امنیتی برای نسخه‌های پایین‌تر از سیستم‌عامل اندروید ۹ در دسترس نخواهند بود. برای کمک به حفظ امنیت قابلیت‌های اپلیکیشن Wallet، باید بتوانیم به‌روزرسانی‌های امنیتی را به دستگاه شما ارسال کنیم.»

اپلیکیشن Google Wallet در سال ۲۰۲۲ منتشر شد و حداقل سیستم‌عامل مورد نیاز آن اندروید ۵ بود. اپلیکیشن مورد بحث توسط سرویس‌های Google Play پشتیبانی می‌شود.

آخرین باری که گوگل پشتیبانی از سرویس‌های Google Play را اصلاح کرد، در آگوست ۲۰۲۳ (مرداد و شهریور ۱۴۰۲) برای اندروید ۴٫۴ کیت‌کت بود.

تبلیغات
داغ‌ترین مطالب روز

نظرات

تبلیغات