اپل پلاگین‌های ریسکی و قدیمی فلش را مسدود می‌کند تا مجبور شوید بروز رسانی کنید

کاربران مک که از مرورگر سافاری برای وب‌گردی استفاده می‌کنند از این پس قادر نخواهند بود سایت‌هایی را که حاوی انیمیشن‌های فلش هستند باز کنند، مگر اینکه فلش‌پلیر ادوبی را به آخرین نسخه‌ی آن بروز‌رسانی کنند.

بر اساس تصمیماتی که در روز پنج‌شنبه از سوی اپل اتخاذ شد، اشخاصی که فلش پلیر مرورگر سافاری آنها قدیمی است به محض ورود به سایت‌هایی که حاوی تصاویر انیمیشن فلش هستند ممکن است با پیغام‌های خطایی مانند: Blocked Plug-in ، Flash Security Alert یا Flash Out of Date برخورد کنند که مانع نمایش این نوع محتوا می‌شود.

اپل همیشه سر ناسازگاری با فلش پلیر ادوبی داشته تا جایی که به طور کامل پای انیمیشن‌های مبتنی بر فلش را از آیفون و آیپد قطع کرد. ولی این بار داستان تا حدودی متفاوت است، اپل برای محافظت از امنیت کاربرانش این کار را انجام داده است. پنج‌شنبه، ادوبی بسته بروزرسانی امنیتی را برای فلش پلیر ارائه داده که حفره‌ا‌ی را که به هکرها اجازه می‌داد تا از طریق کوکی‌ها به سرقت جزئیات حساب‌های کاربری سایت‌های معتبر کاربران بپردازند را برطرف کند. هدف اصلی این گونه بروزرسانی‌ها تنها ارتقاء سطح امنیت کاربران است، بنابراین با خیال راحت به بروزرسانی فلش پلیر بپردازید.

کاربران سافاری که با پیغام قدیمی بودم فلش پلیر روبرو می‌شوند با کلیک کردن بر روی دکمه دانلود فلش می‌توانند فلش پلیر را به آخرین نسخه بروز رسانی کنند. متاسفانه ادوبی به آی‌پی‌های ایرانی اجازه دانلود محصولاتش را نمی‌دهند، از این رو پیشنهاد می‌شود جهت دریافت بروز‌ترین نسخه‌ی فلش‌ پلیر به وب سایت سافت ۹۸ یا فایل هیپو مراجعه کنید.

حفره‌ی امنیتی مذکور تنها محدود به سیستم عامل مک نمی‌شود و پیشنهاد می‌شود کاربران ویندوز و لینوکس هم نرم‌افزار Adobe Air , Adobe Flash Player را بروزرسانی کنند.

از سراسر وب

  دیدگاه
کاراکتر باقی مانده

بیشتر بخوانید